foros.eduroam.es » Configuración » Teléfonos móviles

Conectar con Nokia C7 - UAL

(12 mensajes)
  1. jpl850_ual
    Miembro

    Buenas, me gustaría que me comentárais como conectarme a la red de la Ual con un Nokia C7 con Symbian^3 actualizado a la útlima versión con soporte EAP-TTLS (creo que es la seg. de la red que usa).

    "Supuestamente" la red se debería llamar eduroam pero aquí se llama "Ual" (no me preguntéis por qué, no tengo ni idea). He oído que es necesario algún certificado o algo por el estilo, he intentado conectarme usando configuraciones encontradas por internet como la de la Universidad de Valladolidid, pero no tengo manera...

    Espero que podáis ayudarme, un saludo, Joaquin, gracias de antemano.

    Publicado hace 6 años #
  2. jpl850_ual
    Miembro

    ¿Nadie sabe nada??

    Publicado hace 6 años #
  3. macias
    Administrador

    Hola,

    desconocemos si este modelo de teléfono concreto sería compatible con el tipo de autenticación soportada en tu universidad. Acabo de publicar esta guía genérica de configuración de eduroam que podría servirte (o no), ruego le eches un vistazo y nos confirmes si la interfaz de usuario soporta EAP-TTLS+PAP que es la autenticación que usa la universidad de Almería. En concreto te pediría que verifiques si la versión instalada de software es la última de la página de Nokia, así como que nos digas, si estás en la última versión, qué métodos aparecen en la página de configuración de red inalámbrica que se comenta en la guía.

    Ten en cuenta que si necesitas subir la versión de software del teléfono sería recomendable que acudieras a tu operador de telefonía y/o a algún centro de soporte de Nokia (están listados por aquí).

    Un saludo.

    Publicado hace 6 años #
  4. jpl850_ual
    Miembro

    En concreto dispongo de la versión 013.016, PR 1.1

    He estado mirando y lo que no encuentro en la Ual es el certificado de autoridad, todo lo referente a las opciones de autentificación EAP-TTLS/PAP se encuentran disponibles en mi móvil.

    Comentar que mande unos tickets al CAU de la Ual y según me dijeron, ellos no usan certificados... (raro raro), pero claro, ellos son parte de eduroam (que parece que si usa), espero que podais ayudarme.

    PD: He probado con la configuración general que dais (sin certificados de autoridad y también con GTE Cyber... y tampoco funciona) me aparece error al autentificar.

    Un saludo, gracias de antemano.

    Publicado hace 6 años #
  5. macias
    Administrador

    Hola,

    de acuerdo, voy a preguntar. Te digo algo en cuanto me contesten.

    Saludos.

    Publicado hace 6 años #
  6. jpl850_ual
    Miembro

    ¿Has conseguido alguna información? Gracias de antemano.

    Un saludo.

    Publicado hace 6 años #
  7. jose_ual
    Miembro

    Hola, en la UAL
    por ahora no se usan certificados y el SSID para conectarte a Eduroam es UAL. Puedes seguir la documentación genérica (http://wiki.rediris.es/eduroam/upload/SYMTTLSPAP-100.pdf) pero obviando la parte de los certificados. Si aún así sigues sin conectarte puedes abrir una incidencia en http://cau.ual.es y en ella te podemos indicar hora y lugar para quedar e intentar ayudarte con el problema.
    Saludos.

    Publicado hace 6 años #
  8. jpl850_ual
    Miembro

    El problema radica en que ya abrí dos tickets en el cau de la Ual, en uno me dijeron que Symbian no soportaba autentificación EAP-TTLS/PAP (cuando sí que lo soporta en su última versión), y en el segundo, les comuniqué dicha circunstancia, y me dijeron:

    "Buenos días.

    No disponemos por el momento de documentación específica, pues no disponemos de ese dispositivo para probarla y documentarla (la pondremos cuando dispongamos de tiempo de estudio de la plataforma).

    ..."

    Y me ofrecieron los parámetros de configuración generales que aparecen en http://inalambrica.ual.es --> modo de uso, los cuales no me funcionan.

    La configuración del manual anterior no funciona obviando la parte que hace referencia a los certificados. Espero que podáis ayudarme, no quiero parecer pesado, pero es que en mi situación conozco a bastante gente que podríamos ayudar.

    Un saludo.

    Publicado hace 6 años #
  9. jpl850_ual
    Miembro

    Bueno, seguimos sin ayuda por parte de la Ual, no sabemos si están o no trabajando en el tema, ya me da apuro abrir otro ticket, porque voy a parecer (quizá lo sea) pesado. Sólo quiero que podamos resolver esto entre todos, ya que no soy el único que intenta conectarse con Symbian.

    Espero que respondan.

    Publicado hace 6 años #
  10. jose_ual
    Miembro

    Hola, en la UAL estamos probando con un Nokia C6, pero tenemos problemas de conexión. En cuanto este disponible colgaremos la documentación en http://inalambrica.ual.es

    Perdona las molestias.
    Saludos.

    Publicado hace 6 años #
  11. jpl850_ual
    Miembro

    Muchas gracias.

    Publicado hace 6 años #
  12. jose_ual
    Miembro

    Hola, ya está colgado en la web http://inalambrica.ual.es las intrucciones para poder conectarse con un Nokia con Symbian a la red de la UAL. Espero que os sirva de ayuda.
    Saludos.

    Publicado hace 6 años #

Feed RSS para este tema

Responder

Debes Identificarte para publicar.