foros.eduroam.es » Configuración » Sistemas operativos

Eduroam UPCT Bada 2.0

(3 mensajes)
  1. 48500753D_upct
    Miembro

    Buenas tardes, he estado intentando conectarme a Eduroam en la UPCT desde un Samgung Wave con Bada 2.0 instalado, pero al intentarlo me salta el mensaje: "error autentificación".

    He probado utilizando la siguiente configuración:

    SSID: Eduroam
    EAP: EAP-TTLS (Seleccionando la casilla "Validar Certificado")
    Certificato Servidor: UTN-USERFirst-Hardware (Este creo que no debería de ser necesario)

    El teléfono no deja configurar mucho más.

    He de decir que sí puedo navegar con la red wifi de la universidad, pero me gustaría conectarme a la red Eduroam para mayor comodidad y seguridad.
    ¿Qué estoy haciendo mal?

    Un saludo.

    Publicado hace 5 años #
  2. macias
    Administrador

    Hola,

    me temo que es el caso comentado aquí:

    http://foros.eduroam.es/topic/eduroam-en-bada#post-624

    y por aquí:

    http://foros.eduroam.es/topic/eduroam-uva-en-bada#post-118

    Parece que el dispositivo no soporta aún EAP-TTLS+PAP en la versión 2 (soporta EAP-TTLS, pero creemos que con MSCHAPv2 de autenticación interna).

    Así que lo siento... te sugiero de todos modos que te apuntes al RSS para la tag BADA por si tenemos noticias de este sistema.

    Saludos.

    Publicado hace 5 años #
  3. 48500753D_upct
    Miembro

    Muchas gracias por la información, estaré atento al RSS.

    Un saludo.

    Publicado hace 5 años #

Feed RSS para este tema

Responder

Debes Identificarte para publicar.