foros.eduroam.es » Problemas » Dispositivos móviles

Problemas en Android 5.x "Lollipop"

(5 mensajes)
  1. No parece ser posible conectar en Android 5.x "Lollipop".
    Los síntomas son:
    - Al cargar el certificado AddTrustExternalCARoot para Wi-Fi, la primera vez que se intenta conectar permite seleccionarlo, pero luego parece que desaparece. (Y hay que volver a cargarlo desde la SD cada vez).
    - Tras meter todos los datos (TTLS/PAP, usuario@unizar.es, anonymous@unizar.es, password, certificado), simplemente da "error de conexión".

    Publicado hace 2 años #
  2. jose.marinb@estudiante.uam.es_uam
    Miembro

    Me ocurre lo mismo. No me deja conectar a Eduroam con Lollipop 5.0. Espero se pueda encontrar pronto una solución, porque es sumamente útil conectar el móvil a la red wifi de la universidad, y ahora sin esa posibilidad es un verdadero inconveniente...

    Publicado hace 2 años #
  3. Carlos
    Moderador

    Buenos días Jose.

    Te recomiendo que pases por el CAU de la UAM para que te configuren el dispositivo correctamente ya que debe de haber algún parámetro mal configurado y por ello no conecta correctamente.

    Un saludo.

    Publicado hace 2 años #
  4. Puede que sea un bug en Lollipop:
    https://code.google.com/p/android/issues/detail?id=79045

    Publicado hace 2 años #
  5. Resuelto: Tras una actualización del sistema (a la versión 5.0.2) se conecta sin problemas.

    Publicado hace 2 años #

Feed RSS para este tema

Responder

Debes Identificarte para publicar.